Minecraft Linux'ta galiba harici ekran kartını kullanamıyorum

Süper. Sistemi kullanamıyorum ama artık bumblebeed.service aktif. Tüm istediğim buydu valla.

envycontrol ile hybrid’e dönmeye çalışıyorum. o da olmazsa artık ana yurduma mint’e dönücem. cinnamon yanına bi kde çakar kullanırım artık. aur’u özleyeceğimi şimdiden hissedebiliyorum

Aga ben de EndeavourOs kullanıyorum, AUR’dan prime paketini kur, kurduktan sonra PollyMC, Prism Launcher gibi herhangi bir MultiMC forkunda özel komutlardan Paketleyici komutu’na sadece prime yazman yeterli oluyor.

Driverı tekrar yüklemeye çalış ben düz archdayken driverı tekrar yükleyimce düzelmişti.

Sistemi yeniden çalıştırmayı başardım, Pipewire’dan Pulseaudio’ya geçmiş sistem. Onu düzeltirsem düzelecekmiş hissi verdi onu deniyorum şu anda.

1 Like

HAKLIYMIŞIM! Nasıl yaptım anlamadım defalarca pipewire sildim pulse yükledim şu anda pactl info pulseaudio dönütü veriyor ama OBS’de Pipewire ile kayıt aldığım yazıyor çalışan bir şeye dokunmam ben abi wqlksadşlfsmlqlkşnge. Minecraft da çalışıyor tabii ki.

1 Like

Komutlara prime yazmayı unuttum dünya açtım falan pc çöktü kaldı böyle lqlfmwlqlf

Zorla reset attım özel komut paket değişkenlerine prime yazdım The wrapper command "prime" couldn't be found. yanıtı aldım. Prime indiremiyorum şimdi de :slight_smile:

AUR’dan kurarken hiç hata aldın mı? /usr/bin/prime’a kurmuş olması lazım.

AUR’dan prime kurmak istediğimde bumblebee’yi kaldırıp yerine koyacağını söyledi, oy alan bir aur paketi olmadığı için güvenmedim kurmadım. AUR’dan nvidia-prime mı kuracağım yoksa sadece prime mı kuracağım?

Ben sadece prime olanı kullanıyorum. Güvenlik konusunda da AUR Sayfasını veya paketin kullandığı dosyaları gözden geçirebilirsin.


Bu kez de böyle bir sorun. Sen nvidia-dkms mi nvdia mı kullanıyordun?

nvidia-dkms kullanıyorum da çok önceden manjaro kullanırken benzer bir hata almıştım, formatla çözmüştüm. Umarım sadece driver sorunudur

1 Like

PolyMC kurabilirsin ayarlarda harici ekran kartı kullan diyebiliyorsun.