MicroG yeni sürümde AppleNLP kullanmak

Merhabalar, MicroG yeni sürümünde NLP konfigüre etme bölümü yok ve AppleNLP kullanamıyorum. Nasıl çözebilirim? Mozilla düzgün çalışmıyor.

Hocam sanki yazdığımı yapay zekaya atıp cevap yazmışsınız gibi :smiley: Yazdığımı anladınız mı bilmiyorum Mozilla dediğim Firefox değil MozillaNLP Backend zaten. AppleNLP Backend zaten kurulu ancak aktif edemiyorum sorun burada.

@yusufipek abi sen yeni sürümde farklı NLP’leri nasıl konfigüre ediyorsun? Veya MicroG ile gelen MozillsNLP düzgün çalışıyor mu? Eski sürümde NLP’leri açıp kapatabileceğimiz bölüm artık yok.

Yeni sürümlerde konfigüre etme kısmı yok evet. Belki dümdüz indirince çalışıyordur bilmiyorum. Bu konu hakkında muhtemelen araştırsak MicroG’nin issues kısmında vardır bir çözümü.

1 Like

Direkt indirdiğimde çalışmamıştı. MicroG issiues kısmına bakacağım hiç umudum yok ama yine de bakacağaım. Teşekkür ederim yanıt için.

açıklama yapmışlardı bi kaç ay öncesinde. mozillanlp’si dışında olan destekleri tamamen kestiler ben el ile kurmayı falan denediydim bi kaç şey denedim fakat çalışmadı doğal olarak. zaten microg ile de çoğu şeyi çalıştıramıyordum bende bu yüzden gapps kullanıyorum uzun zamandır

1 Like

Ben de eski sürümü kurdum onu kullanıyorum. Keşke Mozilla çalışssa bölgemde. :slightly_frowning_face: