Manjaro Wine ile The Last of Us açarken "incompatible gpu" hatası

2 hafta önce manjaro kullanmaya başladım, dolayısıyla çok bir bilgim yok. Heroic games launcher’dan the last of us part 1 indirdim ve çalıştırdığımda gpu driverları ile alakalı olduğunu tahmin ettiğim bir hata ile karşılaşıyorum. Incompatible GPU: A GPU supporting D3D_FEATURE_LEVEL_12_0 or higher is required. Ekran kartımın çalıştıramayacağı bir oyun olmadığını biliyorum çünkü daha önce windowsta sorunsuz bir şekilde oynadım.

En son wine ge sürümlerini, en son proton ge sürümlerini ve en son wine sürümünü denedim, hiçbiri bir işe yaramadı. Ayrıca proton denediğimde oyun hata da vermeden direkt olarak çalışmadı. Araştırdım ve bulduğum sonuçlara göre aynı hata windowsta da grafik sürücüleri güncellenmediğinde çıkabiliyormuş. Benim şu an linuxta grafik sürücülerim güncel ve buna rağmen bu hatayı alıyorum.

Ekran kartım: RX 6600

Bende fedoraya ilk geçtiğmde heroic games launcher la oyun oynamaya çalıştım fps sıkıntıları falan pek çok sorun yaşadım. Ardından LUTRİS kullanmaya başladım ve gayet memnunum. Lutris kullanmayı deneyebilirsin.Birde Manjaro pek tavsiye edilen bir dağım değil linuxta yeniysen Fedorayı tavsiye ederim.

Bu hatayı çözmeye çalışırken chatgpt de lutris önermişti ama ekstra uğraş istemediğim için üzerine pek düşmemiştim, tavsiyen için teşekkürler deneyeceğim.

1 Like