Linux mint kurulum sonrası OS görmeme sorunu

Merhabalar herkese ben eski bir laptopa linux mint kurdum ve kurulum sonrası laptop kendini yeniden başlatınca bios hata veriyor ve linuxu başlamıyor disk seçin diyor diski seçip de tekrar deneyince işletim sistemi yok diyor bunu nasıl çözebilirim

BİOS’un verdiği hatayı bilmek iyi olurdu.

Eski bilgisayar demiştiniz? Sanırım legacy kurulum yaptınız değil mi? UEFİ desteği var mı cihazın?

Secure Boot’un kapalı, Boot Mode’un da (eğer varsa) CSM Boot veya CSM Supported (artık hangisi varsa) olduğundan emin olmamız lazım.

Sorun bence de bundan kaynaklanıyor. Acaba BIOS ekranınız böyle mi gözüküyor?

1 Like


@wise @dengesizkokarca

Secure Boot yok ki çok eski bir biosu var 1.10 versiyonu bios da hiçbirşey yok

İso’nun SHA kontrolünü yapmış mıydınız?

evet yaptım usb ye ventoy yazdım onunla kurdum kurulumda sorun yok tek sorun hiçbir şekilde görmüyor dağıtımı ancsak yeni bir format atmaya geçince diski sil yada yanına yaz ekranında gözüküyor kurulu olduğu

BIOS’u güncelleme şansınız var mı acaba? Yeni versiyon ile belki bu sorun çözülebilir veya yeni versiyon ile gelen bir özellikle belki Secure Boot ayarı yapılabilir.

1 Like

Ventoy’un MBR olarak yazıldığını farz ediyorum. O zaman şöyle düşünüyorum da acaba kurulumda mı bir aksilik oldu diye aklımda geçti. @wise UEFİ olduğundan emin olamadım.

BİOS boot order yani onyukleme sirasinin fotografini cekebilir misiniz? Boot sekmesinin altinda oluyor genellikle.

1 Like

boot menuden hddyi secince ne oluyor

tekrar aynı ekran geliyor değişen bir durum yok

Dediğim gibi eğer başkası çözüm bulamazsa yeniden kurmayı deneyin. İşe yarayacağına garanti veremememe rağmen.

Advanced, Boot ve Security kısmının da ekran görüntülerini atar mısın?

2 Likes