FreeRDP Kurulumunda bağımlılık sorunları

Linux için RDP erişimi için uygulama araştırırken FreeRDP adlı açık kaynaklı bir yazılıma ulaştım fakat iş, kurmaya gelince “icu” paketinin sürümü 74 olmadığı için kurmuyor, kuruncada “libvirt” paketi en fazla 73 desteklediği için boot sırasında hata veriyor, hatayı paketi eski sürümüne düşürerek çözdüm fakat hala 74’ü istediği için indiremiyorum, diğer tüm alternatif yazılımlar yine FreeRDP’yi kullanıyor, yardımlarınızı bekliyorum.

Githubda bulunuyor buradan indirebilirsin sonradında uygulamayı kullanmayı deneyebilirsin. Link Releases · unicode-org/icu · GitHub

Hocam paketi indirme kısmında sorun yaşamıyorum, uyumluluk sorunu yaşıyorum.

Arch Linux’da böyle bir şey olacağı aklıma gelmezdi. Normal arch repolarından kurulum yapıyorsunuz di mi?

Evet, yay ve pacman üzerinden denedim.